Battletech: The Frontier Lands :: Forums :: The Frontier Forums :: HUD/MUD Client Discussion
 
<< Previous thread | Next thread >>
xpertmud version 2007-10-28
Moderators: Devlin Stone, Power Shaper, GeeOhDee, Paddock, Captain QB
Author Post
Akito Tenkawa
Wed Oct 31 2007, 01:19PM

Registered Member #515
Joined: Fri Feb 10 2006, 05:30PM
Posts: 7
a new xpertmud version for windows is available for download here.

No major changes, but a few stability improvements.

Its the first version compiled with MinGW instead of MS VisualC++, so there might be a few new "accidental features" as well.

Please report your success here.
Back to top
Akito Tenkawa
Wed Oct 31 2007, 06:34PM

Registered Member #515
Joined: Fri Feb 10 2006, 05:30PM
Posts: 7
If you like eye-candy, you can get the halloween edition instead.

This version defaults to a more detailed map style, with nicer roads, bridges, buildings etc.

Back to top
Mike Matusov
Wed Oct 31 2007, 10:41PM
Registered Member #1992
Joined: Sun Jan 21 2007, 12:27PM
Posts: 89
And You need to update your ActivePerl to 5.8.8.822 to get new xperts running. Complains about missing libraries on startup, if You have old perl version.


[ image disabled ]
Back to top
Sniper
Wed Oct 31 2007, 11:18PM
Registered Member #3536
Joined: Sun Jan 21 2007, 01:20PM
Location: WI
Posts: 9
When I ran the file "Halloween" version, I had two errors that came up when connecting.

1. No such file or directory while parsing completion.pl
2. No such file or directory while parsing frontier.pl

Let me know if this is a known issue.

after i logged in i am repeatly receiving an error

Undefined Subroutine &main::addcompletionword called at appdata/perl/frontiers.pl line 98

So I reinstalled perl and downloaded the zip file again for xpert. I restarted my computer and same thing. I think that long error is related to the first two errors.

Any Ideas?


When i use my comms pub and fa etc, it does not work and causes the error to come up on command instead of it coming up timely. Hope that helps a little

[ Edited Thu Nov 01 2007, 12:11AM ]
Back to top
Pappy BlackSheep
Thu Nov 01 2007, 12:45AM
Registered Member #2055
Joined: Sun Jan 21 2007, 11:35PM
Posts: 13
New version seems to be missing completion.pl. I copied hte 10-28 file to teh 10-31 version and it works great.
Back to top
Sniper
Thu Nov 01 2007, 12:52AM
Registered Member #3536
Joined: Sun Jan 21 2007, 01:20PM
Location: WI
Posts: 9
Yeah it works out great after copy and pasting that file. I like the new test graphics.
Back to top
Korvin Kray
Mon Mar 31 2008, 01:31AM

Registered Member #2735
Joined: Sun Mar 30 2008, 12:49AM
Location: Portland, OR
Posts: 3
Maybe I am stupid or something but when I try and connect using xpertmud it connects to the login screen and then just sits there. I trying logging in and still nothing, just sits there like my input is not being sent. Am I just missing something?

Flying is learning how to throw yourself at the ground and miss.
Back to top
Zero
Sat Jul 31 2010, 10:28AM
Registered Member #40
Joined: Mon May 14 2007, 10:38PM
Posts: 5
I believe I found a link to the old version of Activperl needed to make Xpertmud run.


Filename: ActivePerl-5.8.8.822-MSWin32-x86..msi
File description: Perl 5.88 win 32bits
File size: 15.84 MB
Download link: http://www.megaupload.com/?d=K0VRJRPS
Back to top
Raiken
Sun Jun 19 2011, 10:46PM
Registered Member #646
Joined: Tue Feb 07 2006, 03:56AM
Posts: 3
got a 64 bit version of that file??
Back to top
Raiken
Sun Jun 19 2011, 10:51PM
Registered Member #646
Joined: Tue Feb 07 2006, 03:56AM
Posts: 3
got a 64 bit version of that file??
Back to top
Raiken
Sun Jun 19 2011, 11:03PM
Registered Member #646
Joined: Tue Feb 07 2006, 03:56AM
Posts: 3
sorry didn't mean to double post...
Back to top
 

Jump:     Back to top

Syndicate this thread: rss 0.92 Syndicate this thread: rss 2.0 Syndicate this thread: RDF
Powered by e107 Forum System